آسیب پذیری مجدد تجهیزات سیسکو/ اجرای کد از راه دور توسط مهاجم


مرکز تخصصی آموزش تبلیغات کشور

به گزارش خبرگزاری مهر، آسیب پذیری بحرانی شرکت سیسکو به شماره CVE-۲۰۱۸-۰۲۵۳ در محصول Cisco ACS دیده می شود.

مرکز مدیریت امداد و هماهنگی عملیات رخدادهای رایانه ای در این باره اعلام کرد: محصول (Cisco Secure Access Control System) Cisco ACS به عنوان سرویس‌دهنده‌ متمرکز احراز هویت و کنترل دسترسی، نقشی مهم، حساس و کاربردی‌ در مدیریت شبکه و زیرساخت برعهده دارد.

از این رو یک آسیب پذیری با درجه‌ خطر بحرانی (CVSS ۹.۸) در محصول فوق شرکت سیسکو ACS گزارش شده‌است که به مهاجمان امکان اجرای کد از راه دور را می‌دهد.

این آسیب پذیری ناشی از تایید اعتبار نادرست پروتکل Action Message Format (AMF) است. این پروتکل مربوط به قالب پیام‌های عملیاتی است. مهاجم با سوء استفاده از این پروتکل می تواند یک پیام AMF حاوی کدهای مخرب را ایجاد و برای سیستم هدف ارسال کند و باعث اجرای کد دلخواه در سیستم قربانی شود.

آسیب‌پذیری فوق روی تمامی نسخه‌های نرم‌افزار Cisco Secure ACS با نسخه ۵.۸ و قبل از آن و وصله ۷ اثرگذار است.

مرکز ماهر از کاربران این سیستم خواست که برای رفع این آسیب پذیری نرم افزار ACS را به آخرین نسخه ارتقاء دهند. همچنین مدیران فناوری اطلاعات سازمانها، می توانند نسخه ACS به روز شده را از آدرس سایت شرکت سازنده دریافت کنند.

برخی از جزئیات این آسیب‌پذیری‌ در لینک شرکت سیسکو در دسترس قرار گرفته است:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-۲۰۱۸۰۵۰۲-acs۱

به گزارش مهر، در یک ماه گذشته آسیب پذیری سیستم های سخت افزاری تحت شبکه شرکت سیسکو، باعث بروز حمله سایبری در دیتاسنترهای بیش از ۱۵۰ کشور شد.


کلیه مطالب این وب وب سایت از سراسر سایت های مجاز اینترنتی از نظر قوانین کشور جمهوری اسلامی ایران تهیه شده است. در صورت مشاهده مطالب خلاف قوانین لطفا به مدیریت اطلاع دهید تا حذف گردد.

Related Posts

یک نوجوان اپل را هک کرد!
قابلیت جدیدی که موبایل اندروید را به سمعک وصل می کند
محدودیت دسترسی کاربران ایرانی به ۴۷ درصد خدمات گوگل
ارتباط تلفنی مشترکان ۳ مرکز مخابراتی اختلال دارد