شناسایی حفره امنیتی خطرناک در فایرفاکس


مرکز تخصصی آموزش تبلیغات کشور

به گزارش خبرگزاری مهر به نقل از انگجت، به روزرسانی امنیتی موزیلا برای نسخه ۶۷.۰.۳ فایرفاکس و فایرفاکس ESR ۶۰.۷.۱ عرضه شده است. موزیلا هشدار داده که در صورت عدم به روزرسانی فایرفاکس هکرها می‌توانند کنترل رایانه‌های آسیب پذیر را در دست گرفته و اطلاعات آنها را سرقت کنند.

آژانس امنیت زیرساخت‌ها و امنیت سایبری آمریکا هم با صدور هشدار از کاربران خواسته تا هر چه سریع‌تر وصله های امنیتی فایرفاکس را نصب کنند.

اولین بار کارشناسان امنیتی گوگل از وجود حفره یادشده در فایرفاکس خبر دادند که در زمان اجرای کدهای جاوا اسکریپت فعال می‌شود و تزریق کدهای مخرب را به رایانه‌ها از طریق صفحات وب و در زمان بازدید از آنها ممکن می‌کند.

وصله های به روزرسان فایرفاکس برای نسخه‌های ۳۲ و ۶۴ بیتی ویندوز و لینوکس و همین طور سیستم عامل مک طراحی و عرضه شده و از سایت موزیلا در دسترس است.


کلیه مطالب این وب وب سایت از سراسر سایت های مجاز اینترنتی از نظر قوانین کشور جمهوری اسلامی ایران تهیه شده است. در صورت مشاهده مطالب خلاف قوانین لطفا به مدیریت اطلاع دهید تا حذف گردد.

Related Posts

کتاب «تحول در عصر فضای مجازی» منتشر شد
ششمین دوره «الکام‌استارز» با حمایت ایرانسل آغاز به کار کرد
مجوز صدور تجهیزات اینتل به هواوی لغو شد
اعطای تسهیلات ۵۰۰ میلیون تومانی به شرکت های فناوری اطلاعات